Mondo3 su Facebook Mondo3 su Twitter Scarica l'App di Mondo3 per iPhone e iPad Scarica l'App di Mondo3 per Smartphone e Tablet Android

Mondo3 sempre insieme a voi!


Condizioni d'utilizzo
Pagina 1 di 6 12345 ... UltimaUltima
Risultati da 1 a 10 di 52
  1. #1
    Partecipante DOC
    Data Registrazione
    Nov 2008
    Messaggi
    31

    Predefinito MOMO Design MD-@ & Windows 7: usciti i nuovi driver

    Ciao a tutti,

    da lunedi' sono disponibili sul sito MyWave driver e software aggiornati per la chiavetta MOMO Design MD-@, il link e' Firmware Download

    Io li ho scaricati, ma non ancora installati. Provero' in questi giorni.

    Luca Falzoni

  2. #2
    Partecipante DOC
    Data Registrazione
    Nov 2008
    Messaggi
    31

    Predefinito

    Vedo che in tanti hanno letto il post, io ho tentato di installare i driver con l'eseguibile scaricato dal link MyWave ma a me non funziona. Io ho un portatile Dell Inspiron 1520 con Vista Home Premium 32bit, Service Pack 2.

    Ho seguito alla lettera le istruzioni MyWave:

    - inserisco la chiavetta col selettore su "modem" e mi assicuro (tramite "Gestione dispositivi") che venga riconosciuto e funzioni correttamente
    - lancio l'eseguibile
    - si apre la finestrella, in cui c'e' il messaggio "Searching device"
    - dopo qualche secondo mi dice "Found device"
    - a questo punto non succede piu' nulla, anche dopo avere aspettato un quarto d'ora. Il programma di aggiornamento sembra piantato e lo devo chiudere.

    Qualcuno ha avuto problemi simili?

    Grazie

  3. #3
    Niubbino
    Data Registrazione
    Dec 2009
    Messaggi
    9

    Predefinito

    Ciao

    Io ho una MD-@/1 (quelle gialla/blu/grigia) l'unedi ho scaricato il firmware , se non che questi signori di mywave sul loro sito di supporto Firmware Download avevano invertito i files , cioè sul link del mio modello MD@1 c'erano i drivers della MD@4G e viceversa.
    Risultato che ho aggiornato la chiavetta ed adesso non è più funzionante , cioè la inserisco e viene riconosciuta come unità CDROM , ma non accessibile !!
    Ho scritto una mail a help@mywave.it il 16.12 stesso , ma ad oggi 21.12 nessuna risposta
    Il giorno dopo 17.12 sul sito di supporto avevano sistemato i files nel modo corretto !!!!

    Comunque se ti può essere di aiuto quando ho effettuato l'aggiornamento non ho avuto nessun problema per l'aggiornamento (pur errato che fosse ) , è stato fatto su una maccina XP SP3

    Saluti

  4. #4
    Lurker
    Data Registrazione
    Dec 2009
    Messaggi
    2

    Predefinito

    Ciao Falzo, ho avuto, e sto avendo, i tuoi stessi problemi riconosce la MD@ ma nulla procede...ho inviato anche una email agli amministratori di mywave ma, per ora, nessuna risposta! avvisami se sei riuscito nell'upgrade del firmware per ora mi connetto da ubuntu in attesa di win7

  5. #5
    Lurker
    Data Registrazione
    Dec 2009
    Messaggi
    4

    Predefinito

    Citazione Originariamente Scritto da ces@re Visualizza Messaggio
    Ciao

    Io ho una MD-@/1 (quelle gialla/blu/grigia) l'unedi ho scaricato il firmware , se non che questi signori di mywave sul loro sito di supporto Firmware Download avevano invertito i files , cioè sul link del mio modello MD@1 c'erano i drivers della MD@4G e viceversa.
    Risultato che ho aggiornato la chiavetta ed adesso non è più funzionante , cioè la inserisco e viene riconosciuta come unità CDROM , ma non accessibile !!
    Ho scritto una mail a help@mywave.it il 16.12 stesso , ma ad oggi 21.12 nessuna risposta
    Il giorno dopo 17.12 sul sito di supporto avevano sistemato i files nel modo corretto !!!!

    Comunque se ti può essere di aiuto quando ho effettuato l'aggiornamento non ho avuto nessun problema per l'aggiornamento (pur errato che fosse ) , è stato fatto su una maccina XP SP3

    Saluti
    si è colpa del fimware errato, anche noi abbiamo aggiornato con questo firmware un certo numero di chiavette in serie destinate alla vendita, adesso ci ritroviamo con delle chiavette nuove ma invendibili, abbiamo come te contatto tramite mail la mywave ma ancora senza risposta.

    Il problema di fondo che per un loro errore, il firmare della md@4 e md@1 nell'area download erano invertiti, quindi abbiamo aggiornato la md@1 con il firmware della md@4, questo a mandato in blocco tutto.
    Ora io sto cercando di raccogliere delle adesioni per costringere quelli della mywave a trovare una soluzione rapida, più sono gli utenti che manifestano il loro disagio più sarà la loro volontà di risolvere il problema, se vuoi sia tu che tutti coloro che hanno lo stesso problema, registrati nell'area assistenza del nostro sito indicando il problema ed i tuoi recapiti in modo da vagliare un'azione di gruppo.

    il nostro sito è Newsoft di Vinci Antonio - consulenza e servizi per l'informatica
    Se sono stato OT mi scuso sin d'ora.

    Saluti
    Antonio

  6. #6
    Niubbino
    Data Registrazione
    Dec 2009
    Messaggi
    12

    Predefinito

    ragazzi io nn sn riuscito in nessun modo ad aggiornare il firmware della md-@...ho provato sia su xp 32 bit...sia su vista 32 bit....inserisco il modem...mi trova il dispositivo..e rimane li...nn succede niente di niente...mi spunta la versione corrente...e 'Found Device' e rimane fermo...l'ho lasciato + di mezz'ora aperto

  7. #7
    Lurker
    Data Registrazione
    Dec 2009
    Messaggi
    2

    Predefinito

    Non sei l'unico purtroppo
    Anche a me si blocca, non ho proprio idea di come poter risolvere il problema

  8. #8
    Niubbino
    Data Registrazione
    Dec 2009
    Messaggi
    9

    Predefinito

    Citazione Originariamente Scritto da newsoft Visualizza Messaggio
    si è colpa del fimware errato, anche noi abbiamo aggiornato con questo firmware un certo numero di chiavette in serie destinate alla vendita, adesso ci ritroviamo con delle chiavette nuove ma invendibili, abbiamo come te contatto tramite mail la mywave ma ancora senza risposta.

    Il problema di fondo che per un loro errore, il firmare della md@4 e md@1 nell'area download erano invertiti, quindi abbiamo aggiornato la md@1 con il firmware della md@4, questo a mandato in blocco tutto.
    Ora io sto cercando di raccogliere delle adesioni per costringere quelli della mywave a trovare una soluzione rapida, più sono gli utenti che manifestano il loro disagio più sarà la loro volontà di risolvere il problema, se vuoi sia tu che tutti coloro che hanno lo stesso problema, registrati nell'area assistenza del nostro sito indicando il problema ed i tuoi recapiti in modo da vagliare un'azione di gruppo.

    il nostro sito è Newsoft di Vinci Antonio - consulenza e servizi per l'informatica
    Se sono stato OT mi scuso sin d'ora.

    Saluti
    Antonio
    Ciao Antonio

    Io ho riportato la chiavetta al negozio 3 perchè è ancora in Garanzia (era appena tornata dalla seconda riparazione !!) gli ho spiegato il problema e spero che me lo risolvano.
    Per fortuna mi hanno dato una huawei in sostituzione.
    Da parte di mywave OVVIAMENTE nessuna risposta , è passata più di una settimana.
    Comunque non credo che ricomprerò più e/o consiglierò chiavette Momodesign .
    Mi fa arrabbiare la cosa perchè io ho seguito tutti i passi correttamente , sono abituato a fare queste cose perchè faccio il sistemista in una società di IT , è quasi pane quotidiano. Purtroppo (si fa per dire)ho la "mania" di tenera aggiornati tutti i software/firmware/drivers .....

    P.S
    Non ho trovato sul vostro sito l'area di registrazione.

    Saluti

  9. #9
    Lurker
    Data Registrazione
    Dec 2009
    Messaggi
    2

    Predefinito Ho Appena Aggiornato con Md-@4 i firmware

    aggiornato da w7 ma nn funziona la penna con h3g uff

  10. #10
    Lurker
    Data Registrazione
    Dec 2009
    Messaggi
    2

    Predefinito Eureka

    Citazione Originariamente Scritto da micoromano Visualizza Messaggio
    aggiornato da w7 ma nn funziona la penna con h3g uff

    Ho Detto una Bugia .... ho aggiornato da Window 7 , funziona tutto , dovete solo cancellare e reinstallare il programma "CHIAVETTA INTERNET" . Baci , Marco

Pagina 1 di 6 12345 ... UltimaUltima

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •