Thanks Thanks:  0
Likes Likes:  0
Risultati da 1 a 2 di 2

Skypephone: si accende il display e non carica

  1. #1
    Partecipante Logorroico L'avatar di ginfizzdry
    Data Registrazione
    Nov 2005
    Messaggi
    2,420
    Post Thanks / Like

    Thumbs down Skypephone: si accende il display e non carica

    Il mio Skypephone ha avuto un problema davvero fastidioso. La batteria era carica solo a metà così, stanotte, ho deciso di metterlo sotto carica. Appena l' ho attaccato alla presa ( dopo averlo spento), si è acceso, come avviene di solito, il display. Il fatto è che, di solito, dopo qualche secondo il display si spenge, mentre stamattina, andando a staccarlo, era sempre acceso con l' icona della batteria in carica e la dicitura "acceso" nella parte inferiore . Staccatolo dal caricatore, ho scoperto che la carica era sempre a metà, cioè, in una nottata, la batteria non si era ricaricata completamente come di solito avviene. Ho provato a rimetterlo sotto carica dopo aver accuratamente verificato che fosse spento, ma la storia non è cambiata: display acceso con la solita icona e solita dicitura "acceso". Allora ho tolto la batteria: dopo 3 volte di togli-metti batteria, mettendo il telefono sotto carica, PARE che tutto abbia ripreso a funzionare regolarmente. Certo, se oggi mi fosse necessitato il telefono ben carico, sarei stato in difficoltà.....
    TIM FIVE GO ILIAD 50 GIGA KENA STAR 5 DISCLAIMER: Ogni riferimento a cose o fatti realmente accaduti è da ritenersi puramente casuale.
    ginfizzdry declina ogni responsabilità, diretta o indiretta per errori, omissioni, danni eventualmente derivanti dai suoi thread.

  2. #2
    Partecipante Logorroico L'avatar di ginfizzdry
    Data Registrazione
    Nov 2005
    Messaggi
    2,420
    Post Thanks / Like

    Post

    Citazione Originariamente Scritto da ginfizzdry Visualizza Messaggio
    Il mio Skypephone ha avuto un problema davvero fastidioso. La batteria era carica solo a metà così, stanotte, ho deciso di metterlo sotto carica. Appena l' ho attaccato alla presa ( dopo averlo spento), si è acceso, come avviene di solito, il display. Il fatto è che, di solito, dopo qualche secondo il display si spenge, mentre stamattina, andando a staccarlo, era sempre acceso con l' icona della batteria in carica e la dicitura "acceso" nella parte inferiore . Staccatolo dal caricatore, ho scoperto che la carica era sempre a metà, cioè, in una nottata, la batteria non si era ricaricata completamente come di solito avviene. Ho provato a rimetterlo sotto carica dopo aver accuratamente verificato che fosse spento, ma la storia non è cambiata: display acceso con la solita icona e solita dicitura "acceso". Allora ho tolto la batteria: dopo 3 volte di togli-metti batteria, mettendo il telefono sotto carica, PARE che tutto abbia ripreso a funzionare regolarmente. Certo, se oggi mi fosse necessitato il telefono ben carico, sarei stato in difficoltà.....
    Il problema si è ripresentato: quando attacco il telefono al caricabatterie si accende il telefono stesso, chiedendo il P.I.N. ...e non carica! .
    TIM FIVE GO ILIAD 50 GIGA KENA STAR 5 DISCLAIMER: Ogni riferimento a cose o fatti realmente accaduti è da ritenersi puramente casuale.
    ginfizzdry declina ogni responsabilità, diretta o indiretta per errori, omissioni, danni eventualmente derivanti dai suoi thread.

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Mondo3 Social